Wordpress, Contact Form 7 And ReCAPTCHA v3
Technical Support

Urgent WordPress Upgrade Alert

Estimated Reading Time: < 1 Minute Urgent WordPress Upgrade Alert For those running WordPress to host their blogs/website, please be aware a recent vulnerability has been discovered on WordPress v4.7.1 and older that allows remote execution of some SQL commands.  Attackers [Read More…]