Technical Support

Urgent WordPress Upgrade Alert

February 6, 2017 txg22 0

Urgent WordPress Upgrade Alert For those running WordPress to host their blogs/website, please be aware a recent vulnerability has been discovered on WordPress v4.7.1 and older that allows remote execution of some SQL commands.  Attackers [Read More…]

1 2 3 6